Crafty - Mojang Sessions isn't accessible at the moment – Incident details

Experiencing partial outage

Mojang Sessions isn't accessible at the moment

Resolved
Major outage
Started 7 months agoLasted 3 minutes

Affected

Mojang Sessions

Operational from 8:37 AM to 8:37 AM, Major outage from 8:37 AM to 8:40 AM

Updates
  • Resolved
    Resolved

    Mojang Sessions All services are now operational

  • Investigating
    Investigating

    Mojang Sessions We've been made aware of a possible service disruption. We will update you when we know more.